If the operating system software on your Apple device is not kept up to date, it may not function properly when updates to the LODEapp Wallet are applied.

Please follow these four (4) quick and easy steps to verify that the operating system software on your device is up-to-date, before installing the LODEapp Wallet.

Step 1: Locate and tap on the “Settings” icon on your device.

Step 2: Scroll down the page and tap on “General”.

Step 3: Tap on “Software Update”.

Step 4: Verify if your software is up to date.

❗️Important ❗️

If the operating system software on your device is not up to date, it is recommended you upgrade it before proceeding further.

🤔 More questions?

Take a look at the full list of step-by-step procedures provided for the LODE Community.

If you still have questions, please don't hesitate to reach out to the Support Team by tapping on the chat icon (see image below) located at the bottom right of your screen at lode.one.

Alternatively, you can also email info@lode.one with your full name, username, LODE ID#, and the email address that you provided when you created your account with LODE.

Please provide a detailed explanation of the issue that you are having, and someone from the Support Team will contact you within one business day.

Thank you for supporting the LODE Project.

A global community bound by the belief that money should be

sound, secure, and stable.

Did this answer your question?